Ultrasnow 4.2.1 for Baseband 01.59.00, 05.15.04 and Beyond Coming Today

Advertisement

MuscleNerd just posted on his twitter account that he has got Ultrasnow fully working on iOS 4.2.1 and iOS 4.1. This new version of Ultrasnow can jailbreak iPhone 4 which is still on baseband 0.1.59.00 and iPhone 3GS, 3G on baseband 05.15.04 and beyond.

Those iPhone users who have updated their idevices to iOS 4.2.1 or iOS 4.1 without preserving the baseband will have to wait a little longer because this ultrasn0w version won’t support the baseband 02.10.04.

If you remember, few days ago MuscleNerd gave us the ETA for ultrasnow:

@MuscleNerd: Good progress today…everything is on track for updated ultrasn0w by Sunday/Funday at the latest (longer for iPhone4!)

And here is the good news:

@MuscleNerd: Finally got ultrasn0w working fully on 4.2.1. Apple inadvertently(!) broke ultrasn0w via aggressive compiler optimization

Play stay tuned to this site. We will post the latest news about ultrasnow 4.2.1 release soon.

Comments

  1. says

    Can’t wait for this to come out. My iPhone 3g has a Wi-Fi problem though and it can’t find a network. Most likely a problem with the hardware since I’ve tried restoring it again. Will I still be able to unlock without wifi?

  2. Galaxy1 says

    Thanks Dev Team !!!

    i-Phone 3G iOS 4.2.1 with 05.15.04 was ULOCKED ;)

    Just change Baseband ( Modem Firmware ) from 05.15.04 to 06.15.00 !!!

    Thanks – thank – thanks !!!!!!!!!!!!!!!!!

  3. BMD says

    I have bought iphone for the 1st time have no idea about Unlocking… coming to the point i have bought iphone 4 version 4.2.1 how do i unlock it ?? please can u provide me the link to the software… Thanks

Leave a Reply